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Outlook 2016 Desktop App is Unable to Authenticate with Okta after a Password Change
Single Sign-On
Okta Classic Engine
Okta Identity Engine
Overview

After changing the Okta password and attempting to authenticate into the Microsoft Outlook 2016 desktop client, the embedded browser will display a white page instead of redirecting to the Okta sign-in page.

Applies To
  • Outlook 2016 Desktop Application
  • Unable to authenticate into Okta
Cause

This is caused by Microsoft's discontinuation of support for the Outlook 2016 desktop client. It cannot renew the validation token and tries to do so with outdated credentials.

Solution

While a few workarounds are known to resolve this temporarily, enough to get a user authenticated into Outlook and working until their next password change, the best thing to do to find a more permanent solution is to work with Microsoft Support.

Until a more permanent solution is found, clearing all Microsoft and Outlook-related entries from the Credential Manager (Keychain on Mac) would be enough to get a user authenticated again after a password change (make sure to clear all SSO, IMAP, and POP entries from there).

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Outlook 2016 Desktop App is Unable to Authenticate with Okta after a Password Change