<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Org Admin Unable To Add/Update/Delete Policies and Rules
Administration
Okta Identity Engine
Overview

This article clarifies whether an Org Admin has the necessary permissions to add, update, or delete policies and rules.

Applies To
  • Okta Identity Engine (OIE)
  • Security
  • Permissions
  • Admin
Cause

Modifying Application Sign-on Policies (ASoP) requires permissions to edit applications, which the Org Admin role does not possess.

Solution

A user with Application Administrator or Super Administrator privileges must perform these changes.

For more information regarding the capabilities of each standard administrator role, refer to Standard administrator roles and permissions.

Related References

Loading
Org Admin Unable To Add/Update/Delete Policies and Rules