<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Okta Workflows Table Card Error "Not Found: Octopus RBAC check failed to authenticate request"
Workflows
Okta Classic Engine
Okta Identity Engine
Overview

When using a Table Action card, such as Search Rows or Create Rows, under certain conditions, when editing the flow, the Table field might show "Table Unavailable (id {tableUUID})" or looking at execution history, it may fail with an error message:

Not Found: Octopus RBAC check failed to authenticate request.

The complete error object will look something like this: 

{
  "_error": true,
  "retry_count": 0,
  "flo": 544621,
  "method": "hF2EeWarU",
  "execution": "424e0025-d0a0-4dcb-b533-2eb15a6f52e3",
  "module": "stash.searchRows2",
  "kind": "User Error",
  "message": "Not Found: Octopus RBAC check failed to authenticate request.",
  "code": 500,
  "description": "User Error",
  "steps": 31,
  "source": {
    "flo": "stash:0.7.147:searchRows2",
    "method": "f1ndLHMODxFX",
    "execution": "4a3a8104-06d9-42ad-a26e-a95c6ef17ea6",
    "module": "stash.queryRecords"
  },
  "_fatal": null
}

 

Applies To
  • Okta Workflows
  • Using a Tables Action card
Cause

This error message is often seen when the Table that was selected to be used for the card has been deleted and is no longer available.

Solution

Update the Tables card(s) that reference the deleted table to reference an available table that exists:

  1. Click Options
Search Rows
  1. Click the Table field, and update the Table selection where the "Table unavailable" is displayed.
Search Rows
  1. Update any referenced outputs that drop into other cards (as needed if table re-selection changes the outputs).

Recommended content

Loading
Okta Workflows Table Card Error "Not Found: Octopus RBAC check failed to authenticate request"