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Okta Workflows Microsoft Connector Disconnecting Frequently / Re-Authorize Step-by-Step Guide
Workflows
Okta Classic Engine
Okta Identity Engine
Overview

This article contains instructions about how to re-authorize the Workflows Microsoft connection and resolve any connectivity issues that might be encountered. This is a guide to either authorize or re-authorize any Microsoft-related connectors for Workflows.

Cause

Cookies and saved logins can be the cause of the connection disconnecting or not logging into the desired Microsoft account.

Solution
  1. Log out of every Microsoft program in the browser. This can also include, if available, Desktop Single Sign-on. 
  2. Open a private window, if possible, or a separate browser that is not normally used to log into anything.
  3. Log in to the Okta Workflows dashboard.
  4. Navigate to Connections.
  5. Find an existing connection for Microsoft that needs to be re-authorized with a different service account, or create a new connection for whichever Microsoft service is desired to log into.
  6. Log in to the connection.

NOTE: Please ensure to be LOGGED OUT of everything within the browser. 

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Okta Workflows Microsoft Connector Disconnecting Frequently / Re-Authorize Step-by-Step Guide