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Okta Verify QR Code Error "This account has already been added"
Multi-Factor Authentication
Okta Identity Engine
Overview

The user is trying to scan the QR code needed for the Okta Verify enrollment, but the following error is received:

This account has already been added.
 

Applies To
  • Okta Verify
  • Okta Identity Engine (OIE)
  • Multi-Factor Authentication (MFA)
  • Factor enrollment
Cause

The error will appear upon enrollment and indicates that the QR code has been previously used.

Solution

The QR code is user-specific and cannot be used for multiple enrollments. The user can have the Okta Verify enrolled by following these steps.

Related References 

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Okta Verify QR Code Error "This account has already been added"