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Okta Verify Facial Recognition Not Supported on Android Devices
Multi-Factor Authentication
Okta Identity Engine
Overview

When setting up Okta Verify on an Android device and trying to enable Biometrics with facial recognition, the following error might be encountered: 

Setup stronger biometrics.
Your current biometric settings aren't strong enough to protect your account. Go to your device's Settings app, set up a strong biometric such as fingerprint verification, then try again. 

Applies To
  • Okta Identity Engine (OIE)
  • Multi-Factor Authentication (MFA)
  • Okta Verify
Cause

This can be caused by the Okta Verify user verification enrollment setting being set to Required with biometrics only.

User Verification Setting

Solution

Only Touch ID is currently supported on Android devices, while Face ID is only supported on iOS devices. This can also differ from one mobile device manufacturer to another (for example, it may work on Pixel mobiles but not on Samsung ones). 

For devices running Android 12, biometrics for Okta Verify cannot be enabled if the application has been installed on a work profile. 

This feature is not currently available. Please submit the idea on the Okta Community page by using the Feedback option located at the bottom of the Okta Admin Console. Once on the Community page, go to Ideas > Post Idea. Features suggested in our community are reviewed, voted on, and commented on by other community members. 

Related References

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Okta Verify Facial Recognition Not Supported on Android Devices