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Okta Verify Error when Adding Another Touch ID Fingerprint to the Mac
Multi-Factor Authentication
Okta Identity Engine
Overview

Users who have enabled Touch ID on macOS devices and use Okta Verify may encounter warnings when adding or deleting fingerprints on the device.
 

 Okta Verify error Okta Verify Update

Applies To
  • Okta Verify Application
  • Okta Identity Engine (OIE)
  • macOS
  • Touch ID
Cause

The issue is generally caused when the user adds/deletes a fingerprint on their macOS device.

How to add/delete fingerprints on macOS:

  1. Click on the Apple logo in the top-left corner of the screen.
  2. Choose System Settings...
  3. Select Touch ID & Password.
  4. Add/delete Finger.
Solution

Users must open the Okta Verify application, click on the affected account, and click Update. It will open the browser to authenticate the user, the status of the user in Okta Verify will be updated when the authentication is completed.

 

Okta Verify update 2
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Okta Verify Error when Adding Another Touch ID Fingerprint to the Mac