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Okta Verify Error Occurs Due to Trusted Platform Module Lockout
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

A Trusted Platform Module (TPM) lockout prevents Okta Verify from authenticating. This lockout occurs when a user enters incorrect passcodes multiple times or when the Windows operating system triggers a security event. Rebooting the computer or using the TPM Microsoft Management Console (MMC) resolves the issue. When this issue occurs, Okta Verify displays the following error message:

 

Your device's TPM is locked, and Okta Verify cannot be used for authentication.

 

Error Message

Applies To
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Okta Verify
  • Trusted Platform Module (TPM) lockout
  • Authentication
Cause

According to the Microsoft Manage TPM lockout article, the TPM locks itself to prevent tampering or malicious attacks. A TPM lockout occurs when a user enters incorrect passcodes in Okta Verify multiple times within a short period. Other applications or the Windows operating system can also trigger the lockout. The TPM lockout often lasts for a variable period or until the computer turns off. 

Solution

How is the Trusted Platform Module lockout reset?

 

Reset the TPM lockout by rebooting the computer or utilizing the Microsoft Management Console to restore Okta Verify authentication.

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Okta Verify Error Occurs Due to Trusted Platform Module Lockout