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Okta Verify Does Not Allow to "Add account to another device" when Passcode Is Configured
Multi-Factor Authentication
Okta Identity Engine
Overview

This article addresses the situation where selecting the Add account from another device option in Okta Verify does not work on devices with a local passcode enabled as a security option.

Applies To
  • Okta Identity Engine (OIE)
  • Okta Verify
  • Add the account to another device
Cause

At this time, this is a limitation of Okta Verify. The Passcode does not satisfy the requirements to add accounts to another device.

Solution

To add an account to another device from an existing Okta Verify enrollment on a desktop device, FastPass must be enabled. Otherwise, the error To use this function, your administrator needs to enable Okta FastPass will appear.

 

Okta FastPass is a phishing-resistant, passwordless authentication method. It allows users to sign in to Okta-protected applications without ever typing a password. Instead, it uses a secure digital key stored within the Okta Verify app on the device (laptop or mobile). Okta FastPass it is only available to be user with Okta Identity Engine (OIE).

 

Okta Verify

NOTE: On the Okta Classic Engine, this option does not appear at all. This will not be present since Okta Classic Engine is the original, older version of the Okta platform. It lacks the modern features found in the newer Okta Identity Engine (OIE). Additionally, a local passcode should not be used. 

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Okta Verify Does Not Allow to "Add account to another device" when Passcode Is Configured