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Okta Verify Fails to Add Account to Another Device When a Passcode Is Configured

Multi-Factor Authentication
Okta Identity Engine

Overview

Selecting the Add account from another device option in Okta Verify fails on desktop devices when the user configures a local passcode as a security option. This limitation occurs because a passcode does not satisfy the requirements for adding accounts to another device. Administrators must enable Okta FastPass to utilize this feature.

Applies To

  • Okta Identity Engine (OIE)
  • Okta Verify
  • Add the account to another device

Cause

A local passcode does not satisfy the requirements to add accounts to another device due to a limitation in Okta Verify.

Solution

What configuration allows an Okta Verify account to connect to another device?

 

To add an account to another device from an existing Okta Verify enrollment on a desktop device, administrators must enable Okta FastPass. If Okta FastPass remains disabled, Okta generates the following error:

 

To use this function, your administrator needs to enable Okta FastPass

 

Okta FastPass is a phishing-resistant, passwordless authentication method that allows users to sign in to Okta-protected applications without typing a password. Okta FastPass uses a secure digital key that the Okta Verify application stores on the device and requires OIE.

 

Review the following image, which shows the Okta Verify interface displaying the error message.

Okta Verify

 

NOTE: The Add account from another device option does not appear on Okta Classic Engine. Okta Classic Engine lacks the modern features found in OIE. Additionally, users should not use a local passcode for this feature.

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Okta Support - Okta Verify Fails to Add Account to Another Device When a Passcode Is Configured