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Okta Verify "Access Denied" Error when Enrolling in the Okta Verify Desktop Application
Devices and Mobility
Okta Identity Engine
Overview

End-users encounter the following error when enrolling in the Okta Verify desktop application:

 

Access Denied 

 

Applies To
  • Multi-Factor Authentication (MFA)
  • Okta Verify
  • Okta Identity Engine (OIE)
Cause

We are aware of two scenarios where this error can be encountered:

  • The end-user is not assigned to an enrollment policy that has Okta Verify set as Required or Optional.
  • The tenant has enabled phishing-resistant authenticator enrollment, and the end-user has no phishing-resistant factor enrolled prior to the attempted enrollment (when they encounter the Access Denied error).
Solution

Make sure that:

  • The end-user falls under an enrollment policy that does not have Okta Verify set as Disabled.
  • The phishing-resistant authenticator enrollment feature is not enabled on the tenant, or the end-user enrolls in another phishing-resistant authenticator first (for example, WebAuthn).


Related References

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Okta Verify "Access Denied" Error when Enrolling in the Okta Verify Desktop Application