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Okta Users Prompted to Reset Password Twice in Oracle Unified Directory LDAP Integrations

Okta Classic Engine
Directories
Okta Identity Engine

Overview

When a user authenticates with Delegated Authentication from an Oracle Unified Directory (OUD) LDAP domain integration, Okta prompts the user to reset their password twice due to a known integration issue. This issue occurs during self-service password resets or when an administrator performs a password reset on the user's behalf. Open an Okta Support case to enable an optional feature to resolves this behavior.

Applies To

  • Okta Identity Engine (OIE)
  • Okta Classic Engine
  • Directories
  • Lightweight Directory Access Protocol (LDAP)
  • Oracle Unified Directory (OUD)

Cause

The Oracle Unified Directory LDAP integration reference Known Issues documentation details this known issue for OUD LDAP integrations. Users requesting a self-service password reset or who must change their password after an administrator resets it must provide the new password twice to access the Okta End-User Dashboard.

Solution

How is the double password reset prompt with Oracle Unified Directory integrations resolved?

Request the enablement of an optional feature to prevent the double password reset prompt by providing the necessary details to Okta Support.

  1. Open an Okta Support case.
  2. Provide evidence of the behavior.
  3. Reference this article to request the feature enablement.

NOTE: Administrators must first test any feature enablement change in a Preview environment, if one exists.

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Okta Support - Okta Users Prompted to Reset Password Twice in Oracle Unified Directory LDAP Integrations