Okta Password Synced Successfully to Microsoft Office 365 Password but the User is Unable to Login
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Overview
When the Okta password is pushed successfully, a user cannot log in using their Okta password for non-federated instances of Office 365 Applications with provisioning enabled.
Applies To
- Microsoft Office 365 (O365)
- Password Sync
- Password Reset
- Non-Federated Users
Cause
If the Okta password is pushed successfully but the user still cannot log in using their Okta password, this could mean the password reset policy in Microsoft Office 365 is missing.
Solution
Log in to Microsoft Office 365 and follow the path below:
- Office 365 > Microsoft Entra > Users > Password reset > Enable > All.
