<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

Okta MFA Screens Do Not Have Voice Prompts When Tabbing Through Page Objects for Vision-Impaired Personnel

Okta Classic Engine
Okta Identity Engine
Administration

Overview

This article helps the Vision-Impaired Personnel with the Okta Verify Push code being read by the screen reader.

Applies To

  • Screen Reader
  • Multi-Factor Authentication (MFA)
  • Sign-In Page
  • Okta Classic Engine
  • Okta Identity Engine (OIE)

Cause

The screen reader not being prompted when the user tabs through the page is related to the Okta Sign-In page configuration.

The sign-in page does not use Sign-In Widget Generation 3, or the widget version is not ^7.

Sign-In Widget version

Solution

Sign-In Widget Generation 2 offers limited accessibility features compared to Sign-In Widget Generation 3, which comes with enhanced contrast and compatibility with more accessibility tools, such as screen readers. It is recommended to use Sign-In Widget Generation 3 and the latest version to take advantage of all the accessibility enhancements.

Loading
Okta Support - Okta MFA Screens Do Not Have Voice Prompts When Tabbing Through Page Objects for Vision-Impaired Personnel