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Okta FastPass Setup Prompt Missing in Multi-Org Environments
Devices and Mobility
Okta Identity Engine
Overview

This article will review a known issue with devices, where users signing in to a multi-org environment may not receive the Okta FastPass setup prompt. As a result, users might not complete FastPass enrollment and experience inconsistent sign-in behavior.

Applies To
  • Okta Identity Engine (OIE)
  • Okta Verify FastPass
  • Mobile Operating System (OS)
  • Desktop Operating System 
Cause

An Okta FastPass prompt does not appear if a linked org in the environment does not have Okta FastPass configured.

Solution

To ensure that all users receive the FastPass enrollment prompt across all orgs:

  1. For each org, sign in to the Okta Admin Console
  2. Navigate to Security > Authenticators.
  3. On Okta Verify, click Actions > Edit.

Authenticator Configuration

  1. Under Verification options, ensure the Okta FastPass is checked, and click Save at the bottom of the page.

Okta FastPass being checked

Once FastPass is set up for all orgs, users should begin to receive the enrollment prompt as expected for all orgs.

 

Related References

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Okta FastPass Setup Prompt Missing in Multi-Org Environments