Okta API Scopes Tab Missing in OIDC Applications
Last Updated:
Overview
The Okta API Scopes tab from the OIDC applications does not appear for all admins. This article explains why this is happening and what admin permissions are required to use it.
Applies To
- Applications
- Okta API Scopes
- Admins
Cause
The tab is missing because the admin doesn't have the required administrator permission.
Solution
At the moment, the Okta API Scopes tab from the OIDC Applications is available only to users with a Super Admin Role.
