<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Okta Access Gateway "Internal Server Error" Page After Logging Out
Okta Classic Engine
Access Gateway
Okta Identity Engine
Overview

After logging out of an OAG application that has Single Logout (SLO) enabled, the following Internal Server error page is displayed.

 

Internal Server Error

 

OAG Internal Server Error Page

Applies To
  • Okta Access Gateway (OAG)
    • version 2026.03.0
  • Okta Classic Engine
  • Okta Identity Engine (OIE)
Cause

The OAG version 2026.3.0 is being used when Single Logout is enabled on the application being logged out of.

Solution

To resolve the issue, upgrade OAG to version 2026.4.0 as the issue has been fixed in this version.

 

NOTE: Single Logout can be disabled in the Behaviors section of the OAG application to prevent this error, but then logging out of the OAG application will not trigger logout of the Okta session.

Loading
Okta Access Gateway "Internal Server Error" Page After Logging Out