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OIDC App - Missing "User Consent" Configuration Section under General Tab
API Access Management
Okta Classic Engine
Okta Identity Engine
Overview

This article addresses the issue of not being able to view the User Consent configuration section under the General section > User Consent tab.

Applies To
  • User Consent Configuration
Cause

Currently, OAuth Consent works only with custom authorization servers. See Authorization servers for more information on the types of authorization servers available and what they can be used for.

Solution

For the Require Consent section to be visible, a custom authorization server is needed, which is only available for orgs with the API Access Management product.

Require Consent section 

If the Okta org does not have this option, contact the Okta account manager to discuss the API Access Management product to use the custom authorization servers.

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OIDC App - Missing "User Consent" Configuration Section under General Tab