<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content

No Reviewer Assigned Error Message in Okta Access Certifications Preview Reviewer

Identity Governance
Okta Classic Engine
Okta Identity Engine

Overview

When creating a Certification Review Campaign, on the Reviewer step, when the First-level reviewer is set as Manager, and when using the preview function in Access Certifications, the following error message is received:

 

No reviewer assigned. The fallback reviewer will be used as a reviewer for (Username). 


First-level reviewer  

 

Applies To

  • Access Certifications 
  • Okta Identity Governance

Cause

The user selected for the preview does not have a manager's login (or Okta User ID) in the managerId attribute for the user's profile.

Solution

To resolve this, there are a couple of options:

  1. In the User's Profile, set the managerId value to the manager's username (login). 
  2. If in the User's Profile, the manager's username (login) is referenced in another attribute, also use Okta Expression Language to evaluate properly. 
    1. Change the Reviewer to Custom.
    2. Then, enter the desired Okta Expression Language.
      • For example, if the manager's login is stored in the manager attribute, also use user.profiler.manager.

Reviewer

Loading
Okta Support - No Reviewer Assigned Error Message in Okta Access Certifications Preview Reviewer