No Extra Verification Option is Showing Under End User's Okta Dashboard Settings Page
Last Updated:
Overview
This article will provide steps to help the administrator configure and add the Extra Verification option under the end user's Okta Dashboard's Settings page.
Applies To
- Multi-Factor Authentication (MFA)
- Okta Classic
Cause
At least one MFA factor is not optional in the Multifactor Enrollment Policy.
Solution
Ensure that the Factor Enrollment Policy has the MFA set to "Optional" so the end users/groups can manually enroll it by going to "Settings" page.
This should be found under Security > Multifactor > Factor Enrollment.
The policy can be modified on an existing Default Policy, or an admin can create a new Multifactor Enrollment Policy dedicated to specific users or groups.
From this example, since Okta Verify was set to be "optional," the end user should be able to see this option now under Settings page:
