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No Device Access Tab Showing in Okta Verify Windows Install
Okta Device Access
Okta Identity Engine
Overview

This document will help if the Okta Verify Device Access is installed on a Windows computer and is missing the device access tab.

Windows sign-in methods  

Applies To
  • Okta Identity Engine (OIE)
  • Okta Verify
  • Windows
  • Okta Device Access
Cause

When installing Okta Verify for Device Access use this similar command below:

OktaVerifySetup--x.x.x.x-yyyyyyy.exe SKU=ALL ORGURL=https://[yourdomain].oktapreview.com/ CLIENTID=[ClientID] CLIENTSECRET=[Client Secret Key]

This command is what sets the computer up for ODA access. If there are any extra characters or spaces in this command, it can break and become invalidated.

Solution

When creating the install command, please ensure that there are no extra spaces and that everything is spelled and capitalized correctly. It is best to copy the command from our help document and modify it directly.

Locate the command here: Deploy Desktop MFA for Windows to your endpoints.

OktaVerifySetup--x.x.x.x-yyyyyyy.exe SKU=ALL ORGURL=https://[yourdomain].oktapreview.com/ CLIENTID=[ClientID] CLIENTSECRET=[Client Secret Key]

 

NOTE: Please uninstall Okta Verify from the computer before attempting to re-install using the command. Make sure that this is a clean install.

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No Device Access Tab Showing in Okta Verify Windows Install