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Missing Enrollment Tab from Authenticators Section
Multi-Factor Authentication
Okta Identity Engine
Overview

This article addresses when an Enrollment tab is not available under the Security menu > Authenticators.
 

Authenticators

Applies To
  • Okta Identity Engine (OIE)
  • Multi-factor Authentication (MFA)
Cause

Certain Feature Flags for Multi-factor Authentication are not enabled for the tenant. 

Solution

To enable the Enrollment tab in the Authenticators section, it is necessary to contact Okta Support and request the activation of the required Feature Flags for the organization.

Please be aware that this particular feature is part of the MFA or Adaptive MFA license and may require additional costs. Therefore, a contract upgrade may be necessary if it is not already available. Contact the designated Account Executive for more details. 
 

Related References

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Missing Enrollment Tab from Authenticators Section