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Managers Not Being Assigned Access Certification Campaign Review
Identity Governance
Okta Classic Engine
Okta Identity Engine
Overview

When attempting to use the Manager Reviewer or Custom Reviewer in an Access Certification Campaign, the manager is not getting assigned as the reviewer, and the fallback reviewer is set. 

Applies To
  • Okta Identity Governance
  • Access Certification
  • Campaign Reviews
Cause

The manager information may not be populated correctly in the ManagerId attribute or does not match the Username or Okta ID value of the manager. 

Solution

To use the 'Manager' reviewer option in the campaign setup, the ManagerId attribute on the user's profile should be set to the manager's Username(login) or Okta ID. If using the Custom reviewer option to point to another attribute that holds manager (example: user.profile.manager), ensure this attribute on the user profile matches the manager's Username(Login) or Okta ID. 

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Managers Not Being Assigned Access Certification Campaign Review