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Launch Dashboard Feature in Okta Verify App is Not Displaying After OIE Upgrade
Okta Identity Engine
Multi-Factor Authentication
Overview

There have been some instances where the "Launch Dashboard" option does not appear after the OIE upgrade. This usually impacts users right after the upgrade. 

Applies To
  • Okta Identity Engine Upgrade
  • Okta Verify
  • Post upgrade
Cause

The users have made the enrollment on classic and Okta Verify might take a while to catch up with the update. 

Solution

It usually takes around 24 until Okta Verify will refresh its data and detect the update. 
Otherwise, signing out the account and signing it back in, or uninstalling Okta Verify usually updates the status on the app and the button appears. 

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Launch Dashboard Feature in Okta Verify App is Not Displaying After OIE Upgrade