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L10n_ERROR Message on Password Expiring Page
Administration
Okta Classic Engine
Okta Identity Engine
Overview

Seeing the L10n_ERROR{}[idx.password.expiring.message] on the change password page.  

Okta verify 

Applies To
  • Password expire
  • Custom Domain
  • Customizations
  • Sign in page 
Cause

The prompt displays the incorrect message "L10N_ERROR[idx.password.expiring.message]” instead of the correct text under "Your Password is expiring soon." This only happens when users use the custom URL domain; it works correctly when they use the Okta subdomain.

Solution

The solution is to add this line of code config.brandName = "Okta org etc… ";

<script type="text/javascript">
        // "config" object contains default widget configuration
        // with any custom overrides defined in the admin settings.
        var config = OktaUtil.getSignInWidgetConfig();
      config.brandName = "Okta org etc… ";
GitHub - okta/okta-signin-widget: HTML/CSS/JS widget that provides out-of-the-box authentication UX for your organization's apps

brandName

The brand or company name that is displayed in messages rendered by the Sign-in Widget (for example, "Reset your {brandName} password"). If no brandName is provided, a generic message is rendered instead (for example, "Reset your password"). Further customization of the displayed text is possible with language and text settings.

brandName: 'Okta Inc.'

brandName set  Okta verify 

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L10n_ERROR Message on Password Expiring Page