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How to Set Default Domain in Microsoft Office 365 (O365)
Okta Integration Network
Okta Classic Engine
Okta Identity Engine
Overview

When attempting to federate a domain with the Okta O365 app, the following error message is observed:

Federating to the 'Default' domain is not allowed

 

Error Message 

This article will discuss why this error is displayed and how to resolve the error.

Applies To
  • Microsoft Office 365 (O365)
  • Default Domain
  • Single Sign-On (SSO)
Cause

The domain being federated is configured as the default domain.

Solution

The domain being federated can not be configured as the default domain. To resolve the issue, promote a different domain as the default domain.

To promote a domain as the default domain:

  1. Log in to the Office 365 tenant.
  2. Click the Microsoft 365 admin center > Navigation Menu >  Show All > Settings > Domains.

Microsoft UI - Domains 

  1. Click on the three dots located next to the domain to be promoted to the default domain and select Set as default.

    Set domain as default 
 
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How to Set Default Domain in Microsoft Office 365 (O365)