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How to Configure Custom Domain Email for Suspicious Activity Reporting
Administration
Okta Classic Engine
Okta Identity Engine
Overview

When a user signs into a custom domain and reports suspicious activity by navigating to Recent Activity > Report, the Suspicious Activity Report email is received from noreply@okta.com instead of the custom email that was configured. 
Recent Activity option  

This knowledge article aims to clarify how to change the email address for the Default brand to be the same as the email address for any custom brand.

Cause

The Suspicious Activity Report is sent using the Default brand, which is configured to send emails using noreply@okta.com.

Solution

 

Related References

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How to Configure Custom Domain Email for Suspicious Activity Reporting