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How a User Can Reset Its Password in Okta
Okta Identity Engine
Administration
Overview

This article describes the current process users may perform to change their Okta-sourced password.

Applies To
  • Okta Identity Engine (OIE)
  • Password Policy
  • Change Password
Cause

Recent changes to Okta processes has modified the way users change their passwords from the User > Settings page.

Solution
  1. Login to <subdomain>.okta.com as normal.
  2. Click the username at the uppermost-right to reveal a dropdown of User options, then click Settings.
  1. In the Security Methods section, usually located at the top right, on the row for Password, click Reset.
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  1. This will bring up a warning, asking: "Are you sure you want to reset Password enrollment?" Click Yes.
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  1. The user will be redirected to the Okta sign-on Widget, where the password change will now take place.
  2. Enter the current user password, and if the user password policy requires it, approve an MFA factor.
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  1. Enter the new password in both fields and click Reset Password.
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  1. After submitting, the user will be returned to the User Settings page.
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How a User Can Reset Its Password in Okta