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Upgrading from Classic to OIE - Okta Verify Number Challenge User Experience
Multi-Factor Authentication
Okta Identity Engine
Overview

This article explains how the user experience for Okta Verify with Number Challenge changes for accounts enrolled in OIE compared to those already enrolled with Okta Verify in Classic Engine.

Applies To
  • Okta Verify
  • Number Challenge
Cause

After upgrading from the Okta Classic Engine to the Okta Identity Engine, users who were enrolled in Okta Verify Push and using Number Challenge would have a different experience than users who enrolled in Okta Verify on the Okta Identity Engine. 
When using Okta Verify Push with Number Challenge to authenticate, users enrolled in Classic Engine would be prompted to approve a push:
Okta verify 

After approving the push, they would see another page with "Verify the Sign-in Attempt" to match the number displayed on the authentication page:
Okta verify 
Users enrolled with Okta Verify on OIE who use Push with Number Challenge for authentication will just receive a single prompt, without having to approve "Yes, It's Me/No, It's Not Me" and are presented with the Number Challenge straight away, bypassing the "Did You Just Try to Sign In?" prompt.
Okta verify 
 

Solution

The users that were enrolled with Okta Verify Push in Classic will have to re-enroll once the tenant has been upgraded to OIE in order to have the same user experience when using Number Challenge.

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Upgrading from Classic to OIE - Okta Verify Number Challenge User Experience