<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Group Push Fails when Using Push Now with Omnissa Access Workspace One
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

When clicking on the Push now button in the Push Groups tab for the "VMware Workspace ONE" Okta Integration Network (OIN) app (Omnissa Access), the following error may be observed:

 

Errors reported by remote server: Patch not supported for group attribute AttributeDescriptor{schema='urn:scim:schemas:core:1.0', name='meta', description='A complex type containing metadata about the resource', multiValued=false, dataType=complex, isRequired=false, isReadOnly=false, isCaseExact=false}.

 

This article addresses this error and how to resolve it.

Applies To
  • Okta Integration Network (OIN)
  • Omnissa Access
  • System for Cross-domain Identity Management (SCIM)
  • Push Groups
Cause

This error is caused by a known compatibility issue with the Okta and Omnissa Access SCIM integration when using the Push Now function. This limitation is documented by Omnissa in Known Issues with the Okta and Omnissa Access SCIM Integration.

Solution

To successfully push groups from Okta to Omnissa Access, use the Retry All Groups function on the Group Push instead of the Push Now button to resolve any existing errors.

Going forward, the automated updates through Okta's group membership and Group Push mappings can handle the push schedule. This can take up to 30 minutes to complete.

NOTE: Please also ensure the same group is not used for both the app assignment and Group Push for the same app. Using the same group for both functions in the same app is not supported.

 

Related Resources

Loading
Group Push Fails when Using Push Now with Omnissa Access Workspace One