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Error "403 Access Forbidden" When Adding Desktop MFA and Desktop Password Sync Application
Multi-Factor Authentication
Okta Identity Engine
Overview

When trying to add Desktop Multi-factor Authentication (MFA) and Desktop Password Sync Apps, an error occurred:

403 Access Forbidden


Desktop MFA 

403 error 

Applies To
  • Okta Identity Engine (OIE)
  • Okta Desktop Access (ODA)
  • Desktop MFA
  • Desktop Password Sync
Cause

The Admin does not have the correct permission.

Solution

The Super Administrator Role is needed to add Desktop MFA and Desktop Password Sync Apps. 

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Error "403 Access Forbidden" When Adding Desktop MFA and Desktop Password Sync Application