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Force Sync Required for Specific AD Properties to Sync
Okta Classic Engine
Okta Identity Engine
Directories
Overview

The Manager attribute was updated via Human Resources Information System (HRIS), but the update was not pushed downstream to Active Directory, as a Force Sync is required.

Applies To
  • Active Directory
  • Universal Directory
  • Force Sync
Cause

When a user is assigned a static value (a string value mapped to the Active Directory profile editor), the push to the user’s AD profile will not happen until there is a following update to the user’s application (AppUser) profile.

Solution

This attribute must be updated manually by using Force Sync.

Here is how to perform a Force Sync:

  1. In the Okta Admin Console, go to Directory > Directory Integrations and select the Active Directory instance.
  2. Click the Provisioning tab.
  3. Under the To Okta or To App section (depending on the sync direction needed), scroll down to find the Force Sync button above the list of mapped attributes.
  4. Click Force Sync. A brief message will appear confirming that the process has started.
  5. Wait for the sync to complete — the duration depends on the number of users assigned.

force sync button

More details regarding the Force Sync can be found in: How to Use the Force Sync Option.

 

Related References

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Force Sync Required for Specific AD Properties to Sync