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Okta FastPass and Push Users Unable to Log In with Biometrics or PIN when "One Lock" is Enabled on Android Managed Devices
Multi-Factor Authentication
Okta Identity Engine
Overview

There are two known issues affecting Okta Verify FastPass and Push when One Lock is enabled on Managed Android devices:

 

Issue 1: User cannot use biometrics with FastPass or Push

This issue has been resolved in the May 2025 Android Security Update. Google discovered an issue with their March 2025 OS security update that created issues with user authentication through the Android device utilizing work profiles. This caused the end user to experience an authentication loop when using FastPass or Okta Verify Push, resulting in a failed sign-in. 

 

Issue 2: User cannot use PIN or passcode fallback instead of biometrics with FastPass or Push

This issue is marked as fixed by Google (Issue 375244071). The fix appears to only be on Pixel devices running Android 16 and up.



Applies To
  • Okta Identity Engine (OIE)
  • Multi-Factor Authentication (MFA)
  • Android
  • Okta Verify FastPass
  • Okta Verify Push Notification
  • Google Work profile
Cause

Android "One Lock" is enabled on the device and the android device is missing the May 2025 Security Update.

Solution
  • Install the May 2025 Android Security Update on the device to resolve this issue.

  • To use PIN or passcode fallback instead of biometrics, disable One Lock

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Okta FastPass and Push Users Unable to Log In with Biometrics or PIN when "One Lock" is Enabled on Android Managed Devices