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FastPass Users Unable to Log In with Biometrics or PIN when "One Lock" is Enabled on the Android Managed Device
Multi-Factor Authentication
Okta Identity Engine
Overview

This is a known issue affecting Okta Verify FastPass with biometrics, PIN, or passcode fallback when One Lock is enabled on Managed Android devices that has been resolved in the May 2025 Android Security Update.

 

Google discovered an issue with their March 2025 OS security update that created issues with user authentication through the Android device utilizing work profiles. This caused the end user to experience an authentication loop when using FastPass or Okta Verify Push, resulting in a failed sign-in. 

Applies To
  • Okta Identity Engine (OIE)
  • Multi-Factor Authentication (MFA)
  • Android
  • Okta Verify FastPass
  • Okta Verify Push Notification
  • Google Work profile
Cause

Android "One Lock" is enabled on the device and the android device is missing the May 2025 Security Update.

Solution

Install the May 2025 Android Security Update on the device to resolve this issue.

 

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FastPass Users Unable to Log In with Biometrics or PIN when "One Lock" is Enabled on the Android Managed Device