AndroidデバイスでOkta Verifyの登録時にプッシュ認証の送信に失敗する
Administration
Okta Classic Engine
Overview

この記事では、Androidデバイスの登録時にOkta Verifyのプッシュ認証が次のエラーで失敗した場合の解決策について説明します:

[プッシュ認証の送信に失敗しました]

Applies To
  • Androidデバイス
  • Okta Verify
Cause

モバイルデバイス上で日付と時刻が正しく設定されていないため、時間の不一致が発生し、リクエストが検証されません。
これは、デバイスのGoogle Playサービスのエラーが原因で発生している可能性もあります。

Solution

モバイルデバイスで、以下のようにしてください(実際の設定名と場所は製造元によって異なる場合があります)。

  1. [Settings(設定)]>[Search(検索)]>[Date and Time(日付と時刻)]に移動します。
  2. デバイスの日付と時刻が正しく設定されていること(または自動更新に設定されていること)を確認します。

日時

「Change app permissions on your Android phone」の記事を参照してOkta VerifyアプリにAndroidの通知にアクセスする権限があることを確認するよう、ユーザーにリクエストしてください。

デバイスのGoogle Playキャッシュをクリアするか、Googleアカウントをリセットします。

 

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