Error: "Okta users ignored while pushing group"
Okta Classic Engine
Okta Identity Engine
Lifecycle Management
Overview

During a Group Push, a message with an outcome.reason similar to the following is logged in System Log:

 

NNN Okta users ignored while pushing group [GROUP_NAME] to AppInstance [APP_INSTANCE_ID]

with an EventType of: app.user_management.grouppush.mapping.okta.users.ignored

 

Applies To
  • Group Push
  • Okta Identity Engine (OIE)
  •  Okta Classic Engine
Cause

This is the expected behavior when the user(s) have not been provisioned to the App yet, so the Group Push cannot push them to the App and skips them instead. 

This happens when the users are not assigned to the App, or if they are already assigned, then they just have not finished provisioning.

Solution
  1. Ensure all members of the Push Group are also assigned to the App.
  2. Wait until the users have been provisioned to the App.

Recommended content

No recommended content found...