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Error During Desktop SSO IWA Agent Installation "Failed to store Desktop SSO configuration in the Okta service"
Okta Classic Engine
Directories
Overview

The following errors appear while installing the Desktop SSO IWA agent:

OAuth error

IWA installer - OAuth error

Failed to store Desktop SSO configuration in the Okta service

IWA installer - Failed to store Desktop SSO configuration
 

Applies To
  • Directories
  • Desktop SSO IWA agent
  • Okta Classic Engine
Cause

The Okta account used to connect to the IWA agent does not have Super Administrator permission in Okta.

Solution

To allow the agent to connect to Okta, use an Okta-mastered account with Super Administrator permissions in Okta. Navigate to the Okta Admin console > Security > Administrators and assign the appropriate permissions to the user.

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Error During Desktop SSO IWA Agent Installation "Failed to store Desktop SSO configuration in the Okta service"