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Enrollment Policy Factors: User Experience when Set to Disabled
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

This article explains why users enrolled in a Multi-Factor Authentication (MFA) factor cannot use it for authentication after that factor is set to Disabled in the applicable Enrollment Policy.

Applies To
  • ​​​​​Multi-Factor Authentication (MFA)
  • Enrollment Policies
  • Factors
Cause

The Factor Enrollment Policy controls two distinct functions: it determines which factors users can enroll in and dictates which factors are available for those users to authenticate with. When a factor is set to Disabled, it becomes unavailable for authentication purposes for all users assigned to that policy, even if they were previously enrolled in and using the factor. The user's enrollment in the factor remains, but the ability to use it is removed.

Solution

To allow users to authenticate with the factor again, its status must be changed from Disabled within the Enrollment Policy rule.

  1. From the Admin Console, navigate to Security > Authenticators.

  2. Select the Enrollment tab.

  3. Locate the policy that applies to the affected users and select its Edit button.

  4. Find the specific rule that needs to be modified and select its Edit button.

  5. In the Eligible Authenticators section, find the factor that is disabled.

  6. Change its status from Disabled to either Optional or Required, depending on the security requirement.

  7. Select the Update Policy button to save the changes.

authenticators


Related References

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Enrollment Policy Factors: User Experience when Set to Disabled