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End User Dashboard is Not Updated for Some Users after Using the "Apply dashboard to all users" Function

Administration
Okta Classic Engine
Okta Identity Engine

Overview

This article describes the cause behind the Apply dashboard to all users function not editing some users dashboards.

Applies To

  • End User Dashboard
  • Customizations
  • User Applications

Cause

The issue behind this is that affected users do not have missing application tiles assigned. 

Solution

Despite updating the Dashboard to apply to all users, they will not receive access to the applications. Verify if the affected users are assigned to the missing tile applications.

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Okta Support - End User Dashboard is Not Updated for Some Users after Using the "Apply dashboard to all users" Function