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Email Rejected Due to Domain's DMARC Policy
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article covers the causes and solutions for activation emails and password reset emails being rejected with the following error: 

550 5.7.26 Unauthenticated email from https://login.example.com  is not accepted due to domain's DMARC policy. Please contact the administrator of https://login.example.com domain if this was a legitimate mail. Please visit https://support.google.com/mail/answer/2451690 to learn about the DMARC initiative.

 

Applies To
  • DMARC
  • Email Reject
  • Custom Domain
Cause

DMARC Policy is set to p = reject.


DMARC Policy 

Solution
  1. Check the email header for the rejected email. It will have a DNS value (that is, "v=DMARC1; p=reject).
  2. Using https://mxtoolbox.com/, perform a DMARC lookup for the Tenant URL in question.
  3. If the value p=reject is seen, then update it to p=none.

DMARC Policy

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Email Rejected Due to Domain's DMARC Policy