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Dropbox Business Push Group Error: "Error while updating user group membership for group <group name>: All Users must be an active Team members"
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

Dropbox Business push group fails with the following error visible in the Okta dashboard:

Unable to update Group Push mapping target App group <group name>: Error while updating user group membership for group <group name>: All Users must be an active Team members
Applies To
  • Dropbox Business
  • Provisioning
  • Push Groups
  • Error
Cause

The group push failed because, as stated in the Okta system log error message, some users in the group are not active on the Dropbox Business side.

Solution
  1. A pushed user must be active in Okta, assigned to the application, part of the Okta pushed group, and provisioned and active on the application side.
  2. Please validate the users for the affected Push Group:
  • The user has an active account on the Dropbox Business side.
  • The user's External ID on the application assignment in Okta matches the value.
  • The user account was not updated or changed on the Dropbox Business side.
  1. Validate and fix the affected users, then navigate to the Okta Admin Console, select Applications > Applications > Dropbox Business > Push Groups, and attempt the group push again.
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Dropbox Business Push Group Error: "Error while updating user group membership for group <group name>: All Users must be an active Team members"