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Differentiating Between Okta Verify Mobile Push and Okta FastPass Desktop Usage
Insights and Reporting
Okta Identity Engine
Multi-Factor Authentication
Overview

This article explains how to differentiate between Okta Verify (OV) Mobile Push and Okta FastPass Desktop usage. It provides a method for comparing enrollment data to isolate users who use specific authentication methods.

Applies To
  • Okta Verify
  • Okta FastPass
  • Okta Identity Engine (OIE)
  • Reports
  • System Log
Cause

There is currently no Out-of-the-Box (OOB) report that automatically distinguishes between these two enrollment types.

Solution

To differentiate between OV and FastPass usage, perform the following steps:

  1. Follow the instructions to Generate a List of Users Enrolled in Okta FastPass via Desktop Okta Verify.
  2. Review the MFA Enrollment by User report to identify Mobile Push events, which appear as standard OV enrollments.
  3. Identify FastPass Desktop enrollments using the System Log query from step 1.
  4. Compare the two datasets to identify users who use FastPass on desktops versus those who use mobile push notifications.
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Differentiating Between Okta Verify Mobile Push and Okta FastPass Desktop Usage