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Dialpad Provisioning Error "Bad Request. Errors reported by remote server: Office must be specified"
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

Dialpad provisioning flow fails with the following error, visible in the Okta dashboard:

Automatic provisioning of user <username> to app Dialpad failed: Error while creating user <username>: Bad Request. Errors reported by remote server: Office must be specified

 

 

Applies To
  • Dialpad 
  • Provisioning
  • Error
Cause

Dialpad SCIM server returned this error because the User provisioning request does not have the Office attribute value.

Solution
  1. Dialpad expects a value for the Office attribute in the User Provisioning request. 
  2. Check the User's App User Profile to confirm that the Office attribute has a value as expected on the Dialpad side. 
  3. Then, attempt the user provisioning again. Go to the Okta admin Console and navigate to Dashboard > Tasks. Any failed assignments should appear under the Tasks section.
  4. After identifying the failed task for the user that should be retried, click on Retry Selected.
  5. If the issue persists, please contact Dialpad support for more information and guidance on resolving this error.
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Dialpad Provisioning Error "Bad Request. Errors reported by remote server: Office must be specified"