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Device Registration - Missing Device Information
Multi-Factor Authentication
Okta Identity Engine
Overview

Device registration binds a device to the Okta Verify app instance on the device. Each registered device is a unique object in the Okta Universal Directory and is visible on the Devices page. This only happens in Okta Identity Engine (OIE) therefore, if an account has been enrolled in Okta Verify while on the org. was running on Classic Engine, that user will need to go through the registration process.

Applies To
  • Okta Universal Directory
  • Okta Identity Engine (OIE)
  • Okta Verify Enrollment in OIE
  • Upgrading from Okta Classic to OIE
Cause

If there is a user that has Okta Verify enrollment but no devices are showing on their profile, this means the user registered/enrolled in Okta Verify prior to the OIE upgrade when registering devices were not available. 

Solution

Users who enrolled pre-upgrade in Okta Verify will need to re-enroll their device into Okta Verify in order to register their device to the Universal Directory. 

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Device Registration - Missing Device Information