<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M74D8PB" height="0" width="0" style="display:none;visibility:hidden">
Loading
Skip to NavigationSkip to Main Content
Device Attestation - Single Device Managed by Multiple Okta Tenants
Devices and Mobility
Okta Identity Engine
Overview

This article is meant to answer the question of whether is possible to have the same device managed by multiple Tenants.

Applies To
  • Okta Identity Engine
  • Device Attestation
  • Managed Devices
  • Certificates
Cause

Okta does not support the same certificate on multiple devices on the same Okta tenant. The certificate must be unique per device and per tenant.

Solution

One device can be considered managed on multiple Okta tenants but a unique certificate is needed for each Okta tenant. 

Loading
Device Attestation - Single Device Managed by Multiple Okta Tenants