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Dashboard Displays Different Single Sign-On App Count Than Applications Page
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article explains why the Overview or Apps section in the Administrator Dashboard shows a different Single Sign-On (SSO) application count than the count on the Applications page.

Applies To
  • Single Sign-On (SSO)
  • Dashboard Overview
  • Dashboard Apps
  • User Applications
  • Applications
Cause

The Dashboard page and the Applications page use different calculation methods and include different categories of applications in their respective totals.

Solution

The discrepancy in application counts occurs due to the following factors:

  • The Dashboard page reports on all applications. The SSO Apps section is a sum of the applications created for the organization and personal applications created by users with the Self-Service option.

  • This section does not include first-party applications, such as the End-User Dashboard, Okta Admin Console, and Okta Browser Plugin.

  • The Dashboard count is calculated periodically and requires time to update after an application is removed or added.

SSO apps

  • The application count on the Dashboard page includes specific applications integrated as Identity Providers (IdP), such as Active Directory or Lightweight Directory Access Protocol (LDAP).
  • The count found by navigating to Applications > Applications only includes integrated applications and is calculated live as changes are made.

Applications

Related References

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Dashboard Displays Different Single Sign-On App Count Than Applications Page