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Custom Admin Receives "403 Access Forbidden" Error when Attempting to Manage Zendesk Application
Administration
Okta Classic Engine
Okta Identity Engine
Overview

The article presents a solution for when a Custom Admin granted with the Edit application's user assignments Application permission receives the following error when attempting to manage the Zendesk application, even though the resource set has been confirmed to include the Zendesk application.

403 Access Forbidden

 

Applies To
  • Custom Admin
  • Zendesk 
Cause

For a custom admin with the following permissions that receives the following error, a certain feature flag is not enabled for the org.

Custom Admin permissions

403 Access Forbidden Error image

 

Solution
To solve this issue please get in touch with Okta Support, referencing this knowledge article in the case.
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Custom Admin Receives "403 Access Forbidden" Error when Attempting to Manage Zendesk Application