Captcha Errors with the Value of CaptchaId or CaptchaToken in [captchaVerify] is Blank.
Okta Classic Engine
Multi-Factor Authentication
Okta Identity Engine
Overview

After following all the steps in the Okta documentation, the user can still have the following error:

The value of captchaId or captchaToken in [captchaVerify] is blank. Please provide the correct value and try again.

 

Applies To
  • Captcha
  • Multi-Factor Authentication (MFA)
Cause

Not all browsers support the Sign-In Widget third generation, causing older browsers to not process the Sign-In Widget correctly.

Solution

To return to the initial Sign-In Widget, the feature must be disabled Sign-In Widget third generation for the Okta Admin Console under Settings > Features.

feature 

 

Recommended content

No recommended content found...