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Can Okta Freeze Salesforce Accounts
Workflows
Okta Classic Engine
Okta Identity Engine
Overview

In some cases, immediate account deactivation is required, such as when a user is selected in a custom hierarchy field. To prevent users from logging in to the Salesforce organization while the steps to deactivate them are performed, user accounts can be frozen.

This solution requires Okta workflows to be already enabled in customer orgs.

Applies To
  • Provisioning
  • Lifecycle Management
  • Salesforce
  • Workflows
Cause

Freezing Salesforce accounts from the Okta system is requested.

Solution
Freeze on a Salesforce user can be configured, at the moment, only via the Okta Workflow Salesforce connector (requires Okta workflows to already be enabled previously). Here's the reference for the freeze status in the Salesforce connector:

Recommended content

Documentation
Freeze User
Documentation
Deactivate User
Documentation
Authorization
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Can Okta Freeze Salesforce Accounts