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Box API Integration Error "Disabled by Administrator. Okta Inc. is currently disabled by your box"
Okta Classic Engine
Okta Identity Engine
Okta Integration Network
Overview

When enabling Box API integration by clicking on Authenticate with Box, integration fails with the following error:

 

Disabled by administrator: Okta is currently disabled by your Box administrator. If you have any questions, please contact your administrator at <Box Admin's email>

 

Applies To
  • Box
  • Provisioning
  • Error
  • Okta Identity Engine (OIE)
  • Okta Classic Engine
Cause

This error is generated because on the Box application side, Okta Application Integration is disabled from accessing the Box tenant.

Solution
  1. Refer to the Box documentation and follow the resolution steps.
    Steps for a Box Administrator:
    1. Navigate to the Admin Console > Integrations.
    2. Search for the integration name, for example, Okta, in the search bar.
    3. If the integration appears in the search results, ensure the status is set to Available. The page will auto-save.
  2. Then go to the Okta Admin Console, navigate to Applications > Applications > Box > Provisioning Integration, and click the Edit button.
  3. Click Authenticate with Box
  4. Enter the correct email and password, and click Authorize.
    Authorize button 
  5. Click Grant access to Box.
  6. A message confirming successful authentication will be seen on the Provisioning tab in Okta. Click Save.

 

Related References

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Box API Integration Error "Disabled by Administrator. Okta Inc. is currently disabled by your box"