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Blank Screen Appears after Clicking Add Person when Attempting to Create New Users

Okta Classic Engine
Okta Identity Engine
Administration

Overview

This article explains what to do if a blank screen appears after clicking Add Person when attempting to create a new user.

black screen

Applies To

  • Custom Role
  • Custom Resource Set
  • Directory
  • Add Person

Cause

  • Access Governance SKU is enabled on the org.
  • Admin User with custom role to Create Users is encountering OKTA-977555.

Solution

Contact Okta Support to obtain a workaround for this issue, referencing this knowledge article.

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Okta Support - Blank Screen Appears after Clicking Add Person when Attempting to Create New Users