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Blank Page on IE 11 when Connecting to Office 365
Administration
Okta Classic Engine
Okta Identity Engine
Overview

This article explains what to do if "Connecting to Office 365" remains blank when using Internet Explorer 11 (IE 11).

 

Connecting to Office

Applies To
  • Internet Explorer 11 (IE 11)
  • Blank Page
  • Office 365
Cause

When signing into Office 365, the prompt presented by Okta remains Blank, as shown in the screenshot below. 

Solution

To fix this issue, Internet Explorer 11 (IE 11) Enhanced Security and Enhanced Protected Mode must be disabled. Also, https://*.okta.com must be added to Trusted Sites in Internet Explorer 11 (IE 11) Internet Options.

Add trusted sites 

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Blank Page on IE 11 when Connecting to Office 365